<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Phoenix Rescue Mission at Community Solutions Center | Latest CBS Local Live 1015 Phoenix Events - Events &laquo; LIVE 101.5 Phoenix</title>
	<link rel="pingback" href="http://live1015phoenix.radio.com/xmlrpc.php" />
	
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src="https://r-login.wordpress.com/remote-login.php?action=js&amp;host=live1015phoenix.radio.com&amp;id=32487951&amp;t=1513712508&amp;back=http%3A%2F%2Flive1015phoenix.radio.com%2Fmusic-events%2F" type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="http://s0.wp.com" />
<link rel="dns-prefetch" href="http://s2.wp.com" />
<link rel="dns-prefetch" href="http://s7.addthis.com" />
<link rel="dns-prefetch" href="http://apis.google.com" />
<link rel="dns-prefetch" href="http://s1.wp.com" />
<link rel="dns-prefetch" href="http://cbs1015jamz.wordpress.com" />
<link rel="dns-prefetch" href="http://cbsphxhost.com" />
<link rel="dns-prefetch" href="http://maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="http://fonts.googleapis.com" />
<link rel="alternate" type="application/rss+xml" title="LIVE 101.5 Phoenix » Feed" href="http://live1015phoenix.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LIVE 101.5 Phoenix » Comments Feed" href="http://live1015phoenix.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LIVE 101.5 Phoenix » Events Comments Feed" href="http://live1015phoenix.radio.com/music-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel="stylesheet" id="all-css-0-1" href="https://s0.wp.com/_static/??-eJy1kU1OxDAMRi+EawoaCRaIs6SJ6bh1fqgTqt6eTMVIHdgEJFbRS+yXTzauCWwMmUJGXyBJGTkorslGD+pZaPtGnVW9w0NbPpMnxQ9OaAcFidYIXkU+uiL11TjF2ng52wST4vReaNnwjUytWITHc76BznP4W5q9CLwJZqRlz3VzA450zjG1yTlYKbXjy1P8EAwLCIf5f9KRVAr55yAPCxSeq2minIydYae2MPt3ZhjIwaIKK7uR8m9XFlcBa5ZYlOQC3RXaRJo3ofa4x3m8+pf+1D/290+nh+fpExr2E4o=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-custom-css-css" href="http://cbsphxhost.com/css/CHR-840.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-2-1" href="https://s0.wp.com/_static/??-eJx9jkEKwkAMRS9kDANa60I8y3Qa2tFmGpoM7fGNQnfSTfh83uMHV4E0F6NiyBVkqkMuimleyHuWaOgEU58jTcSOnZPqCf9ra+4HMtd1z2C0HSoszT70jWNMbz2cEKeh62QhVfDLuTLY6L/9vCc/wuXetLfQXsPrA81yUnU=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-font-awesome-css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-google-font-lato-css" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&amp;ver=4.9.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-6-1" href="https://s1.wp.com/_static/??-eJytkMEOgjAQRH/IukFCPBm/pZS1rrZd0hb4fUsJIiEhHLy9yc5MMgtDKxS7iC5CfKLFAD21oOogDCtpoDWdJhfActOZdB2o0RgDqPDlc+IT/BTZTsyx2Z44Su2lXehILLAiaQQly1pMYQLHcTrOsNeqkfOqSOxWQjyMJL8X9Vgb1gl1Xr7ITejQF7NJWOmkRp8brfTvcbHtAilQbNhvt/ylm3v0g6eIY/3d3oqqKMtrdamK1wc2+sac" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-external-css-css" href="http://cbsphxhost.com/css/CHR-840.css?ver=1.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-8-1" href="https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h" type="text/css" media="all" />
<script type="text/javascript" src="https://s1.wp.com/_static/??-eJy1kutqwzAMhV9orpeM7t/Ys7iOksqVZc+XhOzpp5QOllLaUBgYhKzvHMlGeooK2VLtIGsn56tCmi9h5/KLvgcoj0MyBXYe+Re2gQtw0eUIXiQjRm0PWVGwhvRfpxho7pHoKbF7StVXtgUD581qEXGYVCQzIw+bJJHqgJy1D10lqZru3FuCGtutTS/f3IMRIhEOx7JKNj/gepozpLxhM0BaOq0ulHzUqYT4H9ZAknHJ195ucTgggaoZkqBcZOP6cIOLIReZIwt0o7reXeQRYXqIOSjR2JNKkPF7cf30H82+afevbfP+5n4AzjArRg=="></script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928"></script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8="></script>
<link rel="stylesheet" id="all-css-0-2" href="https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h" type="text/css" media="all" />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs1015jamz.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="shortlink" href="https://wp.me/P2cjBd-3e" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Flive1015phoenix.radio.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Flive1015phoenix.radio.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/79012886ec847d07c098a36c0a89b0d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/79012886ec847d07c098a36c0a89b0d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/79012886ec847d07c098a36c0a89b0d8?s=114" />
<link rel="openid.server" href="http://cbs1015jamz.wordpress.com/?openidserver=1" />
<link rel="openid.delegate" href="http://cbs1015jamz.wordpress.com/" />
<link rel="search" type="application/opensearchdescription+xml" href="http://live1015phoenix.radio.com/osd.xml" title="LIVE 101.5 Phoenix" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />



<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />



<meta property="article:publisher" content="http://www.facebook.com/pages/1015-JamZ/76063166329" />
<meta property="article:author" content="http://www.facebook.com/pages/1015-JamZ/76063166329" />
<meta property="article:published_time" content="2012-02-28T20:32:25+00:00" />

<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png"><meta name="twitter:title" content="Events" /><meta name="twitter:description" content="" /><meta name="twitter:site" content="/live1015phoenix" /><style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="LIVE 101.5 Phoenix" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="LIVE 1015" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://live1015phoenix.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/79012886ec847d07c098a36c0a89b0d8?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>

<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KALVFM","events",["events","page"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&amp;csblog=2cjBd&amp;cscache=6&amp;csrev=128" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

<meta name="description" content="CBS Local Live 1015 Phoenix has put together the most popular concerts, theater, festivals, kids and family events in Phoenix, AZ." />
  <meta name="keywords" content="CBS Local Live 1015 Phoenix events, CBS Local Live 1015 Phoenix Phoenix, AZ events calendar, CBS Local Live 1015 Phoenix events, CBS Local Live 1015 Phoenix events calendar, upcoming events Phoenix, AZ, Phoenix, AZ metro area events, Phoenix, AZ CBS Local Live 1015 Phoenix event schedule, CBS Local Live 1015 Phoenix calendar Phoenix, AZ, CBS Local Live 1015 Phoenix calendar of events, Phoenix, AZ events" />
  <link rel="canonical" href="//events.live1015phoenix.cbslocal.com/phoenix_az/events/phoenix-rescue-mission-/E0-001-109898065-9@2017121900" />

  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta property="og:title" content="Check out Phoenix Rescue Mission at Community Solutions Center on Dec 19, 2017" />
  <meta property="og:url" content="//events.live1015phoenix.cbslocal.com/phoenix_az/events/phoenix-rescue-mission-/E0-001-109898065-9@2017121900" />
  
    <meta property="og:image" content="//d1marr3m5x4iac.cloudfront.net/images/block250/I0-001/039/790/946-4.jpeg_/phoenix-rescue-mission-46.jpeg" />
  
  <meta property="og:description" content="Get more information about Phoenix Rescue Mission at CBS Local Live 1015 Phoenix" />
  <meta property="og:site_name" content=" Eventful" />
  <meta property="og:type" content="Event" />
  <meta property="event:start_time" content="1513670400" />
  
  
  <link rel="stylesheet" type="text/css" href="//d1marr3m5x4iac.cloudfront.net/manifest/dcc7d6d6ed962b966910c12026d4d719.css" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript" src="//d1marr3m5x4iac.cloudfront.net/manifest/6371675fa47f3be156dac1186d114579.js"></script>

    <!--[if lte IE 8]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie8.css" type="text/css" />
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie.css" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie9.css" type="text/css" />
    <![endif]--><script type="text/javascript">
    var comscore_params = {
            c1:2,
            c2:7074479,
            c3:"",
            c4:"",
            c5:"",
            c6:"",
            c15:""
          };
    var comscoreURL = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    $.cachedScript(comscoreURL).done(function() {
          COMSCORE.beacon(comscore_params);
    });

</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=7074479&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct: "p-e1LfmtdyqxIM6",
    labels: "Market.National.Eventful.Website"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>



  
  

  <script type="text/javascript">
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-609804-14', 'auto');
   ga('send', 'pageview');

    
      ga('send', {
        'hitType' : 'event',
        'eventCategory' : 'CBS',
        'eventAction' : 'CBS Local Live 1015 Phoenix',
        'eventLabel' : '',
        'location' : document.location.href,
      });
    
  </script></head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-200 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-243613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-243613"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-243615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243615"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-243616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243616"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-243617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243617"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-243618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243618"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-243619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243619"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-243620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243620"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-243621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243621"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-243622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243622"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-243623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243623"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-243624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243624"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-243625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243625"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-243626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243626"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-243627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243627"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-243628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243628"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-243629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243629"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-243630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243630"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-243631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243631"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-243632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243632"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-243633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243633"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-243614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243614"><a href="http://live1015phoenix.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://live1015phoenix.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://live1015phoenix.radio.com" id="component-logo" class="header-component"><img src="https://cbs1015jamz.files.wordpress.com/2017/01/live-1015-logo-web-header.png" alt="LIVE 101.5 Phoenix" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://live1015phoenix.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85009"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/1015-JamZ/76063166329" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/live1015phoenix" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s26822" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-267564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://live1015phoenix.radio.com/"><strong>Home</strong></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://live1015phoenix.cbslocal.com/category/music/"><strong>Music News</strong></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://live1015phoenix.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://1015jamz.cbslocal.com/category/shows/"><strong>On-Air</strong></a></li>
<li id="menu-item-248397" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://live1015phoenix.cbslocal.com/category/the-morning-mess/"><strong>The Mess</strong></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://live1015phoenix.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.live1015phoenix.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-146070" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://live1015phoenix.radio.com/category/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://live1015phoenix.cbslocal.com/video/category/music-live-101-5/"><strong>Videos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="rubric-image-full">

		
			<div class="banner-title-wrapper">
							<div class="banner-container">
					<img width="970" height="60" src="https://cbs1015jamz.files.wordpress.com/2012/02/eventful_header_970x60_phoenix.png?w=970&amp;h=60&amp;crop=1" class="rubric-background" alt="" srcset="https://cbs1015jamz.files.wordpress.com/2012/02/eventful_header_970x60_phoenix.png 970w, https://cbs1015jamz.files.wordpress.com/2012/02/eventful_header_970x60_phoenix.png?w=150&amp;h=9&amp;crop=1 150w, https://cbs1015jamz.files.wordpress.com/2012/02/eventful_header_970x60_phoenix.png?w=300&amp;h=19&amp;crop=1 300w, https://cbs1015jamz.files.wordpress.com/2012/02/eventful_header_970x60_phoenix.png?w=768&amp;h=48&amp;crop=1 768w" sizes="(max-width: 970px) 100vw, 970px" />				</div>
			
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>			
			
		</div>
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Events</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<div id="eventful-content-area"><div id="eventful" class="cbslocal"><div data-ga-category="EHP EDP">
  <div xmlns:v="http://rdf.data-vocabulary.org/#" data-ga-action="Breadcrumb">
  <p id="ev-breadcrumb" class="crumb noResultLinks">
    
    <span class="crumb-path" itemprop="breadcrumb">
      <a href="/" rel="no_follow" class="ev-panel-back">Events Home</a>
      <span class="ev-no-mobile">/
      <span class="crumb-here">Phoenix Rescue Mission</span></span>
    </span>
  
  </p>
</div>
  
  <div id="event-details" itemscope itemtype="http://schema.org/Event">
  <h1 itemprop="name" class="">Phoenix Rescue Mission</h1>
  <div>
    <!-- start: event-details-container -->
    <div class="details-container ev-component">
      <div class="image">
        <div class="ev-image-viewer" id="ev-image-viewer">
  <div class="ev-image-container owl-carousel">
    
      <img class="lazyOwl"
        data-mobile="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop290by207/I0-001/039/790/946-4.jpeg_/phoenix-rescue-mission-46.jpeg"
        data-desktop="//d1marr3m5x4iac.cloudfront.net/images/block250/I0-001/039/790/946-4.jpeg_/phoenix-rescue-mission-46.jpeg"
        data-original="//d1marr3m5x4iac.cloudfront.net/images/original/I0-001/039/790/946-4.jpeg_/phoenix-rescue-mission-46.jpeg"></img>
    
    
  </div>
</div>

<div id="ev-panel-viewer">
  <div class="owl-carousel">
    
      <div class="ev-full-image">
        <div class="ev-center">
            <img class="lazyOwl"
              data-src="//d1marr3m5x4iac.cloudfront.net/images/original/I0-001/039/790/946-4.jpeg_/phoenix-rescue-mission-46.jpeg"></img>
        </div>
      </div>
    
  </div>
</div>
      </div>
      <div class="detail">
        <!-- When -->
        <div class="when ev-information ev-underline">
          <p class="ev-large">Tuesday</p>
          <p class="ev-large" itemprop="startDate">Dec 19, 2017 
            
              &ndash; All Day
            
            
            <p class="ev-recur ev-light">(daily for 11 times)</p>
            
          </p>
        </div>
      
        <!-- Where -->
        
        <div class="where ev-information ev-underline" itemprop="location" itemscope itemtype="http://schema.org/Place">          <h3 class="ev-venue-link ev-large"><a href="//events.live1015phoenix.cbslocal.com/phoenix_az/venues/community-solutions-center-/V0-001-012176025-5" class="ev-blue-link" title="Community Solutions Center" itemprop="url">Community Solutions Center</a></h3>
          <p class="ev-light" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            
            1801 S. 35th Ave.<br />
            
            Phoenix, AZ 85009  
          
            <a itemprop="maps" href="http://maps.google.com/maps?q=1801+S.+35th+Ave.,+Phoenix,+Arizona,+85009,+United+States&amp;hl=en" class="ev-blue-link click-offsite" title="View Community Solutions Center on map" target="_blank" data-ga-label="Map Link">Map</a>
          
          </p>

          

        </div>
        
      
        
        
          <div class="share ev-information ev-underline">
            <div id="spread-the-word">
              <span>
              <a href="/r/http://www.facebook.com/sharer.php?u=//events.live1015phoenix.cbslocal.com/phoenix_az/events/phoenix-rescue-mission-/E0-001-109898065-9@2017121900%3Futm_source%3Dfacebook" class="icon icon-facebook" target="_blank" rel="nofollow">
              </a><a href="/hosted/cbs/tools/twitter/E0-001-109898065-9@2017121900" class="icon icon-twitter" target="_blank" rel="nofollow">
              </a></span><span><a href="/r/https://plus.google.com/share?url=//events.live1015phoenix.cbslocal.com/phoenix_az/events/phoenix-rescue-mission-/E0-001-109898065-9@2017121900" class="icon icon-google-plus" target="_blank" rel="nofollow">
              </a><a href="mailto:?subject=I just checked out Phoenix Rescue Mission at CBS Local Live 1015 Phoenix&body=Get more information about Phoenix Rescue Mission at CBS Local Live 1015 Phoenix //events.live1015phoenix.cbslocal.com/phoenix_az/events/phoenix-rescue-mission-/E0-001-109898065-9@2017121900" class="icon icon-envelope btn-email" rel="nofollow"></a></span>
            </div>
          </div>
        

      </div>
    
    </div><!-- end: event-details-container -->
  </div>
</div>
  <div id="more-info">
  <h2>More Info</h2>
  <div>
    <!-- Description -->
    
      <div class="ev-section">Your charitable tax credit donation helps the Phoenix Rescue Mission end homelessness and hunger. Donate today at PhoenixRescueMission.org. Give today!​</div>      
    

    
    
    <!-- Performers -->

    
    
    <!-- Links -->
    
      <div class="links">
        
          
            <a class="click-offsite" target="_blank" rel="nofollow" href="https://phoenixrescuemission.org/">Donate Now!</a>
          
          
        
      </div>
    
  </div>
</div>
  <script type="text/x-handlebars-template" id="tmpl-tour-date-row">
    <tr>
      <td class="date-time-date">
        {{tmf_start_time}}
      </td>
      <td class="date-time-city">
        <a href="{{event_link}}">{{venue.city}}</a>
      </td>
      <td class="venue">
        <a href="{{venue.permalink}}">{{venue.name}}</a>
      </td>
      <td class="last-child">&nbsp;
        {{#if has_tickets}}
          <a class="bn bn-sz-xs bn-orange click-tckt-link" href="{{event_link}}" data-lid="hosted_default" class="click-tckt-link">
            <span class="bn-in"></span>
            Find Tickets
          </a>
        {{/if}}
      </td>
    </tr>
  </script>
  <div data-ga-action="Multi Performer Demand Module" class="ev-clearfix">
  <h2>Bring These Top Artists To Your City</h2>
  <div class="ev-clearfix ev-card-container">
    <div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000009585-8?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station="  data-ga-label="Demand Button 1"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/005/392/885-3.jpeg_/led-zeppelin-85.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000009585-8?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station="  data-ga-label="Demand Button 1">Led Zeppelin</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000009585-8?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station=" data-ga-label="Demand Button 1" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000003003-7?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station="  data-ga-label="Demand Button 2"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/010/956/382-7.jpeg_/guns-n-roses-82.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000003003-7?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station="  data-ga-label="Demand Button 2">Guns N' Roses</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000003003-7?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station=" data-ga-label="Demand Button 2" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      </div><div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000053070-4?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station="  data-ga-label="Demand Button 3"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/004/272/621-3.jpeg_/metallica-21.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000053070-4?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station="  data-ga-label="Demand Button 3">Metallica</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000053070-4?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station=" data-ga-label="Demand Button 3" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000003002-8?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station="  data-ga-label="Demand Button 4"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/010/680/206-2.jpeg_/red-hot-chili-peppers-06.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000003002-8?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station="  data-ga-label="Demand Button 4">Red Hot Chili Peppers</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000003002-8?utm_source=events.live1015phoenix.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_live1015phoenix&ev_campaign=edp_multi_perf_demand_widget&goto=events.live1015phoenix.cbslocal.com%2Fphoenix_az%2Fevents%2Fphoenix-rescue-mission-%2FE0-001-109898065-9%402017121900&station=" data-ga-label="Demand Button 4" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
    </div>
  </div>
  <img class="ev-small-logo ev-right" src="http://d1marr3m5x4iac.cloudfront.net/store/v2/responsive_header/logo.png" width=60 height=15 />
  <p class="ev-demand-it">Demand it!<span class="ev-registered"> &reg;</span></p>
  <p class="ev-tagline">and Never Miss a Show Again!</p>
  <p class="ev-small ev-powered">Powered by Eventful, a CBS Local Digital Media Business</p>
</div>
  </div></div></div>
							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/live-1015" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbs923now.files.wordpress.com/2012/02/listen-live1.png);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/live-1015" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	<div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-2">
													<li>
								<a href="#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://news.radio.com/2017/12/15/daisy-ridley-star-wars-theme-kazoo/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/12/daisy-ridley-pa-images-sipa-usa-today.jpg?w=640" alt="Daisy Ridley Plays ‘Star Wars’ Theme on Kazoo: Watch" />
																		<div class="overlay">
										<strong>Daisy Ridley Plays ‘Star Wars’...</strong>
																					<em>&quot;My music career just...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2017/12/15/eminem-detroit-pop-up/?" target="_blank">
																	Eminem Sells Mom’s Spaghetti at Detroit Pop Up															</a>
													<a href="http://news.radio.com/2017/12/15/fall-out-boy-champion-rm/?" target="_blank">
																	Fall Out Boy Share ‘Champion’ Remix Featuring BTS’ RM															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://news.radio.com/2017/12/19/ellen-degeneres-justin-bieber-mistletoe-parody/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/11/justin-bieber-anthony-behar-sipa-usa-today.jpg?w=640" alt="Justin Bieber Harassed by Ellen DeGeneres in ‘Mistletoe’ Parody: Watch" />
																		<div class="overlay">
										<strong>Justin Bieber Harassed by...</strong>
																					<em>The new video finds DeGeneres...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2017/12/19/imagine-dragons-believer-600-person-choir/?" target="_blank">
																	Watch a Choir of 600 People Sing Imagine Dragons’ ‘Believer’															</a>
													<a href="http://news.radio.com/2017/12/19/mariah-carey-peta-award/?" target="_blank">
																	Mariah Carey Honored as ‘Angel for Animals’ by PETA															</a>
											</div>
							</div>

			</div><div id="custom_html-2" class="widget_text block sidebar-widget widget_custom_html"><h3 class="title">Christmas Music</h3><div class="textwidget custom-html-widget"><a href="http://player.radio.com/listen/station/com-free-xmas"><img class="alignnone size-full wp-image-241569" src="https://cbskmle108.files.wordpress.com/2017/11/comfree-christmas-rail.jpg" alt="" width="297" height="260" /></a></div></div><div id="cat-posts-2" class="block sidebar-widget cat_posts"><h3 class="title"><a href="http://live1015phoenix.radio.com/category/contests/">LIVE 101.5 Contests</a></h3><ul><li class="cat-posts-item-335661"><a href="http://cbsloc.al/2CBwWaq">Win a Table at Cabin Tempe for NYE!</a></li><li class="cat-posts-item-335738"><a href="http://live1015phoenix.radio.com/2017/12/16/star-wars-theater-takeover-12-16-2017/">Star Wars Theater Takeover 12-16-2017</a></li><li class="cat-posts-item-335694"><a href="http://live1015phoenix.radio.com/2017/12/15/coca-cola-w-joey-boy-12-15-2017/">Coca-Cola w/ Joey Boy 12-15-2017</a></li><li class="cat-posts-item-335222"><a href="http://live1015phoenix.radio.com/win-friday-tickets-to-pot-of-gold-music-festival/">Win Friday Tickets to Pot of Gold Music Festival!</a></li><li class="cat-posts-item-335234"><a href="http://live1015phoenix.radio.com/win-tickets-to-ace-comic-con/">Win Tickets to ACE Comic Con!</a></li><li class="cat-posts-item-334885"><a href="http://live1015phoenix.radio.com/win-tickets-to-khalid/">Win Tickets to Khalid!</a></li></ul></div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href="http://twitter.com/Live1015phoenix">Latest Tweets</a></h3><ul class="tweets">
			<li>
				<a href="http://twitter.com/search?q=%23Harkins">#Harkins</a> <a href="http://twitter.com/search?q=%23CharliePuth">#CharliePuth</a> <a href="http://twitter.com/search?q=%23Decadence">#Decadence</a> <a href="http://twitter.com/search?q=%23Bottles">#Bottles</a> and <a href="http://twitter.com/search?q=%23FettyWap">#FettyWap</a> OH MY - @<a href="http://twitter.com/RadioJeana">RadioJeana</a> <a href="https://t.co/Od4RmmIxqB" rel="nofollow">https://t.co/Od4RmmIxqB</a> 				<a href="http://twitter.com/Live1015phoenix/statuses/943158047328780288" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Would you let your family visit a Santa of Color?? 🎅🏿🎅🏾🎅🏽 				<a href="http://twitter.com/Live1015phoenix/statuses/943135716590084097" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				.@<a href="http://twitter.com/KADENRADIO">KADENRADIO</a> hooks you up for <a href="http://twitter.com/search?q=%23NYE2018">#NYE2018</a> all week for @<a href="http://twitter.com/NatashaCastles">NatashaCastles</a> on @<a href="http://twitter.com/live1015phoenix">live1015phoenix</a>. <a href="http://twitter.com/search?q=%23HappyHolidays">#HappyHolidays</a> 🎄🎁 <a href="http://twitter.com/search?q=%23Arizona">#Arizona</a>… <a href="https://twitter.com/i/web/status/942918904413687810"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/Live1015phoenix/statuses/942918904413687810" class="timesince">18&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				What do you want this holiday? $2K Snap a selfie @ participating AT&amp;T stores and maybe win No purch nec SeeRules… <a href="https://twitter.com/i/web/status/942827663487410177"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/Live1015phoenix/statuses/942827663487410177" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				JUST ANNOUNCED! @<a href="http://twitter.com/charlieputh">charlieputh</a>: The Voicenotes Tour w/ special guest @<a href="http://twitter.com/HaileeSteinfeld">HaileeSteinfeld</a>! They will be at Ak-Chin Pavili… <a href="https://twitter.com/i/web/status/942818527542632448"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/Live1015phoenix/statuses/942818527542632448" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/Live1015phoenix" class="twitter-follow-button" data-show-count="false">Follow @Live1015phoenix</a></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="wpcom_instagram_widget-4" class="block sidebar-widget widget_wpcom_instagram_widget"><h3 class="title">Live Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/Bc5AWbSFOi0/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25012294_326200164453068_7357214025257582592_n.jpg" width="640" height="640" alt="Winning all day every day. Hopefully you’re on Santa’s nice list 🎄😉 - @RadioJeana" title="Winning all day every day. Hopefully you’re on Santa’s nice list 🎄😉 - @RadioJeana" /></a>
<a href="https://www.instagram.com/p/Bc2kviXFX1l/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25005207_156401525129901_2693230706917638144_n.jpg" width="640" height="640" alt="JUST ANNOUNCED! Charlie Puth: The Voicenotes Tour w/ special guest Hailee Steinfeld! They will be at Ak-Chin Pavilion on August 21st! We will have your chance to win your way into the show at 11a with @radiojeana!" title="JUST ANNOUNCED! Charlie Puth: The Voicenotes Tour w/ special guest Hailee Steinfeld! They will be at Ak-Chin Pavilion on August 21st! We will have your chance to win your way into the show at 11a with @radiojeana!" /></a>
<a href="https://www.instagram.com/p/Bc1E0QPl6zV/"><img src="http://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/25005388_137915213591396_4483303115168153600_n.jpg" width="640" height="799" alt="So @logic still has our cut out of him. Glad you’re enjoying it! 🙏 #JingleBashPHX" title="So @logic still has our cut out of him. Glad you’re enjoying it! 🙏 #JingleBashPHX" /></a>
</div>
</div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://live1015phoenix.radio.com/photo-galleries/category/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://live1015phoenix.radio.com/photo-galleries/2017/12/09/sprint-12-9-17/" title="Sprint 12-9-17" class="cbs-thumbnail-link content-type-photo"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1015jamz.files.wordpress.com/2017/12/sprint-7.jpg?w=640&amp;h=360&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sprint 12-9-17</strong></div></a>			</div>
		</div>		<div id="recent-posts-2" class="block sidebar-widget widget_recent_entries">		<h3 class="title">Latest 101.5 Posts</h3>		<ul>
											<li>
					<a href="http://live1015phoenix.radio.com/2017/12/19/julia-michaels-essay-living-with-anxiety/">Julia Michaels Shares Emotional Essay on Living with&nbsp;Anxiety</a>
									</li>
											<li>
					<a href="http://events.live1015phoenix.cbslocal.com/phoenix_az/events/cactus-bowl-live-/E0-001-109899764-0">Cactus Bowl Live!</a>
									</li>
											<li>
					<a href="http://live1015phoenix.radio.com/2017/12/19/lil-wayne-toys-for-kids-new-orleans/">Lil Wayne Spreads Holiday Cheer with New Toys for Kids in New&nbsp;Orleans</a>
									</li>
											<li>
					<a href="http://live1015phoenix.radio.com/2017/12/19/ellen-degeneres-justin-bieber-mistletoe-parody/">Justin Bieber Harassed by Ellen DeGeneres in 'Mistletoe' Parody:&nbsp;Watch</a>
									</li>
											<li>
					<a href="http://live1015phoenix.radio.com/2017/12/19/imagine-dragons-believer-600-person-choir/">Watch a Choir of 600 People Sing Imagine Dragons' 'Believer'</a>
									</li>
											<li>
					<a href="http://live1015phoenix.radio.com/2017/12/19/mariah-carey-peta-award/">Mariah Carey Honored as 'Angel for Animals' by&nbsp;PETA</a>
									</li>
											<li>
					<a href="http://events.live1015phoenix.cbslocal.com/phoenix_az/events/phoenix-rescue-mission-/E0-001-109898065-9@2017121900">Phoenix Rescue Mission</a>
									</li>
					</ul>
		</div><div id="rss-2" class="block sidebar-widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://cbslocal.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://cbslocal.com" title="">Let's Get To Work (Sponsored Content)</a></h3><ul><li><a class="rsswidget" href="http://cbslocal.com/2017/12/19/tour-historic-d-day-invasion-sites-with-alan/" title="Alan Stock is headed out on another international excursion...and he wants you to come along!">Tour Historic D-Day Invasion Sites With Alan!</a></li><li><a class="rsswidget" href="http://cbslocal.com/2017/12/19/apartment-fire-5-prince-georges-county/" title="Six people are injured after a 2-alarm fire in Prince George's County.">Apartment Fire Injures 6 People In Prince George’s County</a></li><li><a class="rsswidget" href="http://cbslocal.com/2017/12/19/us-elijah-cummings-umd-winter-graduates/" title="As students from the University of Maryland graduate on Tuesday, they will be getting a visit from U.S. Rep. Elijah Cummings. ">US Rep. Elijah Cummings To Address UMD 2017 Winter Graduates</a></li><li><a class="rsswidget" href="http://cbslocal.com/2017/12/19/man-hit-by-car-boston-street/" title="A 58-year-old man is dead after being hit by a car while standing in the 6300 block of Boston Street. Following the crash, the car left the scene. ">Man Hit By Car While Standing On Boston Street</a></li><li><a class="rsswidget" href="http://cbslocal.com/2017/12/19/sfpd-officer-under-investigation-kills-himself/" title="San Francisco police now say the suspect who shot and killed himself after a traffic stop in Richmond Monday was one of their own, and was under investigation.">SFPD Officer Under Investigation For Sex With A Minor Kills Himself</a></li></ul></div>
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan">
		<header class="column-header">
				<h4 class="title">More From LIVE 101.5 Phoenix</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1440953576"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1015jamz.files.wordpress.com/2015/08/radiocomapp_drippan.jpg?w=210&amp;h=158&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://live1015phoenix.cbslocal.com/category/live-101-5-lounge/" title="Artist Interviews &amp; Performances" class="cbs-thumbnail-link item-1416152376"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1015jamz.files.wordpress.com/2015/10/halsey-live-101-5-lounge-visit-photo-by-randall-tyree-6.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Artist Interviews &amp; Performances</strong></div></a><a href="http://1015jamz.cbslocal.com/101-5-high-school-give-back-games/" title="101.5 High School Give Back Games" class="cbs-thumbnail-link item-1393907543"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1015jamz.files.wordpress.com/2015/10/10-7-15-centennial-high-give-back-game-1.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">101.5 High School Give Back Games</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://live1015phoenix.radio.com" class="logo"><img src="https://cbs1015jamz.files.wordpress.com/2017/01/live-1015-logo-web-footer.png" alt="LIVE 101.5 Phoenix" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/1015-JamZ/76063166329" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/live1015phoenix" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s26822" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1015jamz.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://1015jamz.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.live1015phoenix.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://1015jamz.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://1015jamz.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://1015jamz.cbslocal.com/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://live1015phoenix.cbslocal.com/category/the-morning-mess/" title="The Morning Mess" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">The Morning Mess</strong></div></a><a href="http://live1015phoenix.cbslocal.com/show/jeana/" title="Jeana" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Jeana</strong></div></a><a href="http://live1015phoenix.cbslocal.com/show/natasha-castles/" title="Natasha Castles" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Natasha Castles</strong></div></a><a href="http://live1015phoenix.cbslocal.com/show/dj-decipha/" title="DECiPHA" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">DECiPHA</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/live-1015" title="101.5" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">101.5</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3">
		<header class="column-header">
				<h4 class="title">More 101.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.facebook.com/Live1015phoenix" title="Facebook" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/live1015phoenix" title="Twitter" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4">
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1015jamz.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cbs1015jamz.files.wordpress.com/2016/03/kzon_generic_contest_rules_02-25-16.pdf" title="Contesting Rules" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Contesting Rules</strong></div></a><a href="http://mapq.st/JetykP" title="Directions" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://cbsloc.al/1rPRSUc" title="Internship" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Internship</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html" title="Privacy Policy" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Privacy Policy</strong></div></a><a href="http://policies.cbslocal.com/terms-of-use/" title="Terms of Use" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Terms of Use</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5">
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/phoenix.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://live1015phoenix.radio.com/rules/" title="Contest Rules" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit&amp;utm_term=live1015phoenix.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-268037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268037"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&amp;cws=1">Careers</a></li>
<li id="menu-item-142486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142486"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-142487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142487"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms Of Use</a></li>
<li id="menu-item-183860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183860"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-153547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153547"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Phoenix-AZ.KALV-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="http://pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Phoenix-AZ.KALV-FM.Website,Format.Music.Pop" border="0" height="1" width="1" alt="Quantcast" /></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type="text/javascript" src="http://0.gravatar.com/js/gprofiles.js?ver=201751y"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h"></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type="text/javascript">
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbs1015jamz.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbs1015jamz.wordpress.com\/wp-login.php?action=logout&_wpnonce=7e466c66d9","homeURL":"http:\/\/live1015phoenix.radio.com\/","postID":"200","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js?ver=20111117"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w"></script>
<script type="text/javascript" src="http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24461&amp;ver=1.0.0"></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="http://stats.wp.com/w.js?56" type="text/javascript" async="async" defer="defer"></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32487951','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32487951','v':'wpcom','tz':'-7','user_id':'0','post':'200','subd':'cbs1015jamz'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=32487951&v=wpcomvt&tz=-7&user_id=0&post=200&subd=cbs1015jamz&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDOG5GdkxHLHVERkY9U1RdW1g/RyUlMnM/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzekold018YmRDTkxMRmdPaUhOWy1JYkpwbnR3aXg3SGRTOSZ1WVN8NC0tZEw2NEImV2RRTCVHenZGUFJ+M1NYbGVmdEw9bzNQQ1lIczlrP2JaVw=='}]);
_stq.push([ 'clickTrackerInit', '32487951', '200' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://live1015phoenix.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://live1015phoenix.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Flive1015phoenix.radio.com&ctg1=events&category=events&location=phoenix&type=local&group=music&genre=topforty&tit=music-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-43"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/events" + window.location.pathname + "?cat=events;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=events" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000023&amp;cv=2.0&amp;cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="http://dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="http://d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		


<!--
	generated in 0.109 seconds
	61377 bytes batcached for 300 seconds
-->